AS hangs when set to IPv6

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

AS hangs when set to IPv6

Ondrej Zizka
Hi all,

could someone please check out latest https://github.com/OndraZizka/jboss-as/TS-refactor  , rebuild and run

     ./integration-tests.sh clean install -Dipv6 -Dnode0=[::1] -Ddebug

then attach a debugger to 8787 and check why it hangs?

Thanks,
Ondra
_______________________________________________
jboss-as7-dev mailing list
[hidden email]
https://lists.jboss.org/mailman/listinfo/jboss-as7-dev
Reply | Threaded
Open this post in threaded view
|

Re: AS hangs when set to IPv6

Ondrej Zizka
Let's track it here:  https://issues.jboss.org/browse/AS7-3819

Ondra




Ondřej Žižka píše v Po 20. 02. 2012 v 05:06 +0100:
Hi all,

could someone please check out latest https://github.com/OndraZizka/jboss-as/TS-refactor  , rebuild and run

     ./integration-tests.sh clean install -Dipv6 -Dnode0=[::1] -Ddebug

then attach a debugger to 8787 and check why it hangs?

Thanks,
Ondra
_______________________________________________
jboss-as7-dev mailing list
[hidden email]
https://lists.jboss.org/mailman/listinfo/jboss-as7-dev


_______________________________________________
jboss-as7-dev mailing list
[hidden email]
https://lists.jboss.org/mailman/listinfo/jboss-as7-dev
Reply | Threaded
Open this post in threaded view
|

Re: AS hangs when set to IPv6

Pavel Janousek
This issue isn't bound to relation with IPv6 at all - it is rather an issue with localhost/127.0.0.1.

You can try:

ifconfig lo:1 127.0.0.2
./integration-tests.sh clean install -Dnode0=127.0.0.2

and you should get the same result as previous (= it hangs in org.jboss.as.test.smoke.embedded.demos.messaging.MessagingTestCase)

Pavel

----- Original Message -----

> From: "Ondřej Žižka" <[hidden email]>
> To: [hidden email]
> Sent: Monday, February 20, 2012 5:30:37 AM
> Subject: Re: [jboss-as7-dev] AS hangs when set to IPv6
>
>
> Let's track it here: https://issues.jboss.org/browse/AS7-3819
>
> Ondra
>
>
>
>
> Ondřej Žižka píše v Po 20. 02. 2012 v 05:06 +0100:
>
>
> Hi all,
>
> could someone please check out latest
> https://github.com/OndraZizka/jboss-as/TS-refactor , rebuild and run
>
> ./integration-tests.sh clean install -Dipv6 -Dnode0=[::1] -Ddebug
>
> then attach a debugger to 8787 and check why it hangs?
>
> Thanks,
> Ondra _______________________________________________
> jboss-as7-dev mailing list [hidden email]
> https://lists.jboss.org/mailman/listinfo/jboss-as7-dev
>
> _______________________________________________
> jboss-as7-dev mailing list
> [hidden email]
> https://lists.jboss.org/mailman/listinfo/jboss-as7-dev
>

_______________________________________________
jboss-as7-dev mailing list
[hidden email]
https://lists.jboss.org/mailman/listinfo/jboss-as7-dev
Reply | Threaded
Open this post in threaded view
|

Re: AS hangs when set to IPv6

Richard Achmatowicz
In reply to this post by Ondrej Zizka
Let me have a look.

On 02/19/2012 11:30 PM, Ondřej Žižka wrote:
Let's track it here:  https://issues.jboss.org/browse/AS7-3819

Ondra




Ondřej Žižka píše v Po 20. 02. 2012 v 05:06 +0100:
Hi all,

could someone please check out latest https://github.com/OndraZizka/jboss-as/TS-refactor  , rebuild and run

     ./integration-tests.sh clean install -Dipv6 -Dnode0=[::1] -Ddebug

then attach a debugger to 8787 and check why it hangs?

Thanks,
Ondra
_______________________________________________
jboss-as7-dev mailing list
[hidden email]
https://lists.jboss.org/mailman/listinfo/jboss-as7-dev

_______________________________________________ jboss-as7-dev mailing list [hidden email] https://lists.jboss.org/mailman/listinfo/jboss-as7-dev


_______________________________________________
jboss-as7-dev mailing list
[hidden email]
https://lists.jboss.org/mailman/listinfo/jboss-as7-dev