JBOSS Upgrade still compatible ?

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

JBOSS Upgrade still compatible ?

CanI HasU
Hello,
I was assigned to upgrade a bunch of servers to the newest JBoss version. 
These servers are RHEL 4.7 , RHEL 4.8 and RHEL 5.5

I don't want to mess up so I was wondering if JBoss is still Platform-independent here or is the JAVA version gonna cause a problem?

Also can't I just "update" instead of "migrating" all the applications to the new JBoss? ( That's just something I found during some research I made)

I hope you can help me !

_______________________________________________
jboss-as7-dev mailing list
[hidden email]
https://lists.jboss.org/mailman/listinfo/jboss-as7-dev
Reply | Threaded
Open this post in threaded view
|

Re: JBOSS Upgrade still compatible ?

Ondrej Zizka
Hi,

Since you mention RHEL, I assume you're running EAP, right?
Here's a list of tested configurations for EAP 6:
https://access.redhat.com/knowledge/articles/111663

HTH,
Ondra


On 03/19/2013 10:47 PM, CanI HasU wrote:

> Hello,
> I was assigned to upgrade a bunch of servers to the newest JBoss version.
> These servers are RHEL 4.7 , RHEL 4.8 and RHEL 5.5
>
> I don't want to mess up so I was wondering if JBoss is still
> Platform-independent here or is the JAVA version gonna cause a problem?
>
> Also can't I just "update" instead of "migrating" all the applications
> to the new JBoss? ( That's just something I found during some research
> I made)
>
> I hope you can help me !
>
>
> _______________________________________________
> jboss-as7-dev mailing list
> [hidden email]
> https://lists.jboss.org/mailman/listinfo/jboss-as7-dev

_______________________________________________
jboss-as7-dev mailing list
[hidden email]
https://lists.jboss.org/mailman/listinfo/jboss-as7-dev