Proposal for dropping some WildFly OpenSSL natives

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Proposal for dropping some WildFly OpenSSL natives

Farah Juma
We are revisiting the natives that we produce for each WildFly OpenSSL Natives release and would like to propose dropping the Solaris x86_64 native, the Windows i386 native, and the Linux i386 native. This would mean that these three natives would no longer be provided as part of WildFly starting from WildFly 22. We would still keep these native modules in the WildFly OpenSSL Natives repository so that anyone running on these platforms who needs these natives would still be able to build and make use of them on their own.

Are there any thoughts or concerns about this proposal?

Thanks,
Farah

_______________________________________________
wildfly-dev mailing list -- [hidden email]
To unsubscribe send an email to [hidden email]
%(web_page_url)slistinfo%(cgiext)s/%(_internal_name)s