Upgrade to WildFly Elytron 1.1.0.Beta54

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Upgrade to WildFly Elytron 1.1.0.Beta54

Darran Lofthouse
For any components with a dependency on WildFly Elytron I would recommend upgrading to the 1.1.0.Beta54 release which was released last week to double check all API usage is up to date.

We don't expect many more changes now as we are heading into the candidate release this week but if any changes are required we will e-mail this list first.

One change we do know is on it's way is next week we will be removing PrincipalDecoder from the project entirely, this is one of the earliest APIs we added but has now been superseded by the principal transformers represented by Function<Principal, Principal>.

Regards,
Darran Lofthouse.


_______________________________________________
wildfly-dev mailing list
[hidden email]
https://lists.jboss.org/mailman/listinfo/wildfly-dev