Upgradting wildfly-core/threads

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Upgradting wildfly-core/threads

Emmanuel Hugonnet
Hi,
I'm upgrading wildfly-core/threads subsystem to 1.2 for WFLY-1878 (https://issues.jboss.org/browse/WFLY-1878).
This will impact connectors (jca), ejb3 and batch subsystems.
Since ejb3 and jca 3.0 are not released I'm just updating their schemas to use the 1.2 from threads.
I propose also to upgrade batch from 1.0 to 1.1.
What do you think ?
Cheers,
Emmanuel


_______________________________________________
wildfly-dev mailing list
[hidden email]
https://lists.jboss.org/mailman/listinfo/wildfly-dev

signature.asc (550 bytes) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: Upgradting wildfly-core/threads

Tomaž Cerar-2
First of, threads subsystem upgrade should be to 2.0 as this change is part of next major WildFly release.

For new, not yet released schemas referencing it, change to use new xsd is not just fine but also required.


On Wed, Jul 30, 2014 at 10:24 AM, Emmanuel Hugonnet <[hidden email]> wrote:
Hi,
I'm upgrading wildfly-core/threads subsystem to 1.2 for WFLY-1878 (https://issues.jboss.org/browse/WFLY-1878).
This will impact connectors (jca), ejb3 and batch subsystems.
Since ejb3 and jca 3.0 are not released I'm just updating their schemas to use the 1.2 from threads.
I propose also to upgrade batch from 1.0 to 1.1.
What do you think ?
Cheers,
Emmanuel


_______________________________________________
wildfly-dev mailing list
[hidden email]
https://lists.jboss.org/mailman/listinfo/wildfly-dev


_______________________________________________
wildfly-dev mailing list
[hidden email]
https://lists.jboss.org/mailman/listinfo/wildfly-dev